file gaggia colour leaking from the base...:(

  • Jfdup
  • Jfdup's Avatar Topic Author
  • Visitor
  • Visitor
11 years 3 months ago #3270 by Jfdup
As I was pulling my daily shot of espresso today I noticed that there was something wrong with the steaming mechanism. The shot came out fine but when I tried to froth my milk nothing came out of the wand and I noticed some water leaking from underneath the machine... Any idea what could be causing this?

thanks.

Please Log in to join the conversation.

More
11 years 3 months ago #3271 by colin
Replied by colin on topic gaggia colour leaking from the base...:(
\"Water leaking from underneath the machine...\"

How much water? There should be no water coming out of the base of the machine.

Uhm - One little training thing that I would like to squeeze in while I can:

Always FOAM milk prior to brewing your shots.
Milk can cool off over a period of 3 minutes or so.
Espresso goes bad within 1 minute or so.

Please Log in to join the conversation.

  • Jfdup
  • Jfdup's Avatar Topic Author
  • Visitor
  • Visitor
11 years 3 months ago #3273 by Jfdup
Replied by Jfdup on topic gaggia colour leaking from the base...:(
I understand all of that, but do you have any idea why the water might be coming through the base? THe machine appears to be fine when brewing only but when I try to get some steam out of it it makes a slightly different sound than it used to and I can see quite a bit of water seeping through the base of the machine. I also notice that the wand does not get hot as it used to do.. Could it be that the wand is disconnected or something? Do you think I should attempt taking it apart?

JF

Please Log in to join the conversation.

More
11 years 3 months ago #3276 by colin
Replied by colin on topic gaggia colour leaking from the base...:(
Where the arm meets up with the boiler could very well be leaking -
Take it apart? Is it not brand new?
Did you buy it on Ebay?

Please Log in to join the conversation.

  • Jfdup
  • Jfdup's Avatar Topic Author
  • Visitor
  • Visitor
11 years 3 months ago #3281 by Jfdup
Replied by Jfdup on topic gaggia colour leaking from the base...:(
Just took the machine apart and found what the problem is. It seems that for some reason the hose that connects to the steam wand disconnected from it. There is a little plastic tip that goes from the wand into the hose but that part is now broken..Any idea if it's fixable?

Please Log in to join the conversation.

More
11 years 3 months ago #3283 by colin
Replied by colin on topic gaggia colour leaking from the base...:(
You are not replying to my follow-up comments..

Again: Did you buy it on Ebay?
You are describing a new machine. It should be under warranty. Where did you get it from?

Please Log in to join the conversation.

Time to create page: 0.044 seconds